ESET logo

ESET PROTECT Cloud - Can't create new instance in US region

Incident Report for ESET

Resolved

Incident has been resolved
Posted Jul 21, 2023 - 08:56 CEST

Monitoring

A fix has been implemented and we are monitoring the results
Posted Jul 20, 2023 - 20:23 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jul 20, 2023 - 18:30 CEST

Identified

It is not possible to create new instances in US region at the moment.

We have identified the cause of the issue. The teams responsible are working on the solution.
Posted Jul 20, 2023 - 18:29 CEST
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific).