ESET logo

ESET PROTECT: Intermittent "Failed to load data" errors on installers creation

Incident Report for ESET

Resolved

This incident has been resolved.
Posted Aug 14, 2025 - 12:55 CEST

Investigating

Users might get "Failed to load data" error a few moments after creating a new installer.
The issue is intermittent, the next attempt to create the installer might succeed.
Posted Aug 14, 2025 - 12:34 CEST
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada, Germany).