The ESET Cloud Office Security services are up and running. We will continue to monitor the health of the services over the next few hours.
We apologize for the inconvenience this has caused.
Posted Dec 12, 2025 - 13:22 CET
Investigating
We are investigating reports of issues with logging into the ESET Cloud Office Security. Some of the login attempts are failing with HTTP errors 400 or 500.
Posted Dec 12, 2025 - 12:36 CET
This incident affected: ESET Cloud Office Security - Microsoft 365 (Europe, Africa, Asia Pacific, Japan, Americas, Oceania, Canada, Germany) and ESET Cloud Office Security - Google Workspace (Europe, Africa, Asia Pacific, Japan, Americas, Oceania, Canada, Germany).