ESET logo
ESET Business Account
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Jul 13, 2022 - 10:00 CEST
Monitoring
Fix has been deployed to production. We continue to monitor the situation.
Posted Jul 12, 2022 - 20:00 CEST
Update
Another confirmed issue is that users are not able to create new ESET PROTECT cloud instance via EBA.
Posted Jul 12, 2022 - 12:37 CEST
Identified
We identified an issue with ESET Business Account.
The affected users are unable to deactivate and rename seats.

The team responsible is working on it.

We apologize for the inconvenience caused by this.
Posted Jul 12, 2022 - 11:42 CEST