ESET logo
Users might be unable to log in
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Jul 02, 2024 - 09:03 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2024 - 19:52 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 01, 2024 - 18:49 CEST
Investigating
We are currently investigating this issue.
Posted Jul 01, 2024 - 18:23 CEST
This incident affected: ESET Cloud Office Security - Microsoft 365 (Europe, Africa, Asia Pacific, Japan, Americas, Oceania, Canada), ESET PROTECT (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada), ESET Inspect (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada), and ESET Business Account, ESET MSP Administrator.