Fix has been rolled-out. Exchange Online is now scanned as usual in all environments.
Posted Nov 26, 2024 - 13:04 CET
Identified
The team responsible is working on fixing the root cause of this issue.
Posted Nov 25, 2024 - 16:55 CET
Investigating
We are investigating an issue that is causing some emails in Microsoft Exchange Online to not be scanned and errors to be shown in ESET Cloud Office Security. We will provide updates when more information is available.
Posted Nov 25, 2024 - 13:26 CET
This incident affected: ESET Cloud Office Security - Microsoft 365 (Europe, Africa, Asia Pacific, Japan, Americas, Oceania, Canada).