ESET logo
ESET PROTECT Cloud outages
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Oct 20, 2023 - 12:48 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2023 - 11:32 CEST
Identified
We have identified that the issue is caused by an outage in our provider's data center.
We will provide more information as the issue unfolds.
Posted Oct 20, 2023 - 11:24 CEST
Investigating
We're investigating reports of issues with ESET PROTECT Cloud.
Customers in EU region may not be able to access their console, or it may load partially or with delays. Agent connections to the server may be affected too.
We will provide more information shortly.
Posted Oct 20, 2023 - 10:47 CEST
This incident affected: ESET PROTECT Cloud.