ESET logo

ESET PROTECT Cloud - some instances not available

Incident Report for ESET

Resolved

The incident has been resolved
Posted Oct 06, 2022 - 10:32 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2022 - 00:55 CEST

Update

As part of the issue, MSP customers are currently not able to create or delete their PROTECT Cloud instances.
Posted Oct 04, 2022 - 15:17 CEST

Identified

We identified an issue with ESET PROTECT Cloud.
A small number of users are unable to access their ESET PROTECT Cloud console.
We are working on the issue and we will provide more info as it becomes available.
Posted Oct 04, 2022 - 15:14 CEST
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific).