ESET logo
ESET Inspect Cloud - JPN region / Cannot login
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Dec 03, 2023 - 02:43 CET
Monitoring
The root cause of the issue was identified and fixed. All JPN EIC instances should be accessible again. We are monitoring the situation.
Posted Dec 01, 2023 - 23:25 CET
Investigating
JPN Customers can experience the issue with logging in to their ESET Inspect Cloud instances located in JPN datacenter.
We are investigating the issue.
Posted Dec 01, 2023 - 20:38 CET
This incident affected: ESET Inspect (Europe, Africa, Asia Pacific).