ESET logo
ESET PROTECT - issues with agent connectivity, Live installers creation and download
Incident Report for ESET
Resolved
This incident has been resolved.
Posted May 02, 2024 - 16:31 CEST
Update
The issue has been resolved.
Posted May 02, 2024 - 16:29 CEST
Investigating
Some customers in EU region may experience issues with ESET PROTECT Cloud, mostly but not limited to agent connectivity, Live installers creation (error says Failed to save installer) and Live installers download.
Posted May 02, 2024 - 12:19 CEST
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific).