Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 27, 2024 - 09:00 CEST
Scheduled
Please be aware that on August 27th, 2024, between 7:00 - 14:00 UTC the ESET LiveGuard operation team will conduct a scheduled maintenance that will cause customers to not receive the results from sent samples in time, i.e. processing of some samples might take longer than usual. The aggregated downtime time should add up to around 15 minutes within the 7-hour maintenance window.
Posted Aug 20, 2024 - 16:48 CEST
This scheduled maintenance affected: ESET LiveGuard.