Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 10, 2024 - 09:00 CET
Scheduled
Please be aware that on December 10, 2024, between 08:00 - 09:00 UTC, ESET MSP Administrator 2 API will undergo a scheduled maintenance. Customers will not be able to perform all operations via API for approx. 2 minutes.
Thank you for your patience and understanding.
Posted Dec 05, 2024 - 09:50 CET
This scheduled maintenance affected: ESET MSP Administrator.