The issue was resolved and we continue to monitor the behavior.
Posted Dec 06, 2024 - 11:00 CET
Update
The team responsible is working on a fix.
Posted Dec 06, 2024 - 09:55 CET
Identified
The root cause of the issue has been identified.
Posted Dec 06, 2024 - 09:51 CET
Investigating
ESET Secure Authentication customers using ESET PROTECT Hub might be unable to log into the console. Log-in attempts might fail with Access denied, your company pool has no free license units. The two-factor authentication is working correctly.
Posted Dec 06, 2024 - 09:32 CET
This incident affected: ESET Secure Authentication (Europe, Africa, Asia Pacific).