ESET logo
ESET PROTECT Cloud - some customers are unable to login to us02.protect.eset.com
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 07:13 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 09, 2022 - 06:58 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2022 - 20:20 CEST
Investigating
We are currently investigating this issue.
Posted Sep 08, 2022 - 19:45 CEST
This incident affected: ESET PROTECT.