ESET logo

ESET PROTECT unreachable, except US location

Incident Report for ESET

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 09:33 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2025 - 09:29 CEST

Update

ESET PROTECT is now available from all regions.
Posted Jun 30, 2025 - 09:27 CEST

Identified

The service has been restored in the EU and Japan regions
Posted Jun 30, 2025 - 09:24 CEST

Investigating

ESET PROTECT is unreachable in all locations except the US.
Relevant teams are working with the highest priority to resolve the issue.
We apologize for the inconvenience caused.
Posted Jun 30, 2025 - 08:54 CEST
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific, Japan, Canada, Germany).