ESET logo

MS Exchange Online email scanning delayed in EU

Incident Report for ESET

Update

Scanning process had returned to normal operation.

We'll monitor performance during work hours in case the issue reoccurs.
Posted Sep 15, 2026 - 05:40 CEST

Investigating

We are currently experiencing a delay in MS Exchange Online email scanning that is estimated to 10-30 minutes.

To mitigate the issue, the MailScanService was restarted on the SFC machines.
We are currently waiting for the new TTL settings to take full effect and for the scanning process to return to normal operation.

The root cause of the issue has not yet been identified and is currently under investigation.
Posted Sep 14, 2026 - 21:29 CEST
This incident affects: ESET Cloud Office Security - Microsoft 365 (Europe, Africa, Asia Pacific, Japan).