ESET logo

ESET Secure Authentication not accessible

Incident Report for ESET

Resolved

This incident has been resolved.
Posted Aug 13, 2025 - 18:10 CEST

Update

The issue has been resolved. We are monitoring the situation.
Posted Aug 13, 2025 - 13:18 CEST

Investigating

We received reports that the ESET Secure Authentication portal is currently not accessible. We will investigate these reports and provide updates when new findings are available.
Posted Aug 13, 2025 - 12:08 CEST
This incident affected: ESET Secure Authentication (Europe, Africa, Asia Pacific, Americas, Oceania, Canada, Germany).