ESET logo
Unable to log in to Cloud portals
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 12:21 CET
Monitoring
The issue has been identified and fix applied.
Posted Mar 16, 2023 - 06:36 CET
Investigating
We are investigating the issues with login to the portals.
Posted Mar 15, 2023 - 20:04 CET
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific) and ESET Business Account, ESET MSP Administrator.