ESET logo

ESET PROTECT(cloud) sending syslog messages delayed

Incident Report for ESET

Update

Some customers may continue to experience delays until the high volume of events in their queue has been fully processed.
Posted Apr 04, 2025 - 11:00 CEST

Monitoring

Real-time log sending functionality is restored in EU region as well. Switching to monitoring phase.
Posted Apr 04, 2025 - 08:53 CEST

Update

- Real-time log sending functionality is restored in US region
- EU region audit logs sending is up to date
- Events from ESET Inspect and ESET Protect are still delayed in EU region by an hour - the delay is shortening over time and eventually will be gone.
Posted Apr 03, 2025 - 20:40 CEST

Identified

The root cause has been found and the situation should improve
Posted Apr 03, 2025 - 13:59 CEST

Investigating

We are currently experiencing a partial outage affecting the transmission of syslog messages. This issue is impacting the ability to send logs(real-time) from the PROTECT(cloud) instances.
Posted Apr 03, 2025 - 12:32 CEST
This incident affects: ESET PROTECT (Europe, Africa, Asia Pacific, Americas, Oceania, Germany).