ESET logo
ESET PROTECT: customers might be receiving "503 Service Unavailable" errors
Incident Report for ESET
Resolved
This incident has been resolved.
Posted May 23, 2024 - 17:38 CEST
Monitoring
We have identified the probable root cause and are continuing our investigation. For now the issue is mitigated.
Posted May 23, 2024 - 15:43 CEST
Identified
We are still investigating what happened, but for now the issue is mitigated.
Posted May 23, 2024 - 15:36 CEST
Update
We are still investigating what happened, but for now the issue is mitigated.
Posted May 23, 2024 - 15:21 CEST
Investigating
We are investigation reports of receiving "503 Service Unavailable" error upon logging into the ESET PROTECT consoles.
Posted May 23, 2024 - 15:06 CEST
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada).