ESET logo

ESET Cloud Office Security outage

Incident Report for ESET

Resolved

This incident has been resolved.
Posted Aug 19, 2025 - 17:32 CEST

Update

A fix is being rolled out and the affected services should be available again; some residual delays may still occur.
Posted Aug 19, 2025 - 13:20 CEST

Identified

We detected an issue with ESET Cloud Office Security that can cause delayed scans, unresponsive portal and failed tasks. We are working on fixing the root cause of the issue.
Posted Aug 19, 2025 - 12:27 CEST
This incident affected: ESET Cloud Office Security - Microsoft 365 (Europe, Africa, Asia Pacific, Japan, Americas, Oceania, Canada, Germany) and ESET Cloud Office Security - Google Workspace (Europe, Africa, Asia Pacific, Japan, Americas, Oceania, Canada, Germany).