ESET logo
"Last connected" time not updated in ESET PROTECT
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Sep 06, 2024 - 13:58 CEST
Monitoring
The fix was deployed and the behavior should return to normal. We will continue to monitor the situation.
Posted Sep 06, 2024 - 12:36 CEST
Update
The root cause of the issue was identified and we are working on a fix.
Posted Sep 06, 2024 - 10:24 CEST
Update
According to the latest reports, the actual connectivity of agents may be affected. We continue to investigate the issue with high priority.
Posted Sep 06, 2024 - 10:18 CEST
Investigating
We are investigating reports of "Last connected" time column not showing up-to-date data in ESET PROTECT. We will provide more information as the investigation progresses.
Posted Sep 06, 2024 - 10:05 CEST
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada).