ESET logo
Some computer details in ESET PROTECT may be outdated
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Oct 10, 2024 - 20:17 CEST
Investigating
We are investigating reports of an issue that may cause some of the computer details in ESET PROTECT to be updated with a delay for a subset of customers.
Posted Oct 10, 2024 - 16:44 CEST
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific).